Ubuntu-RS forumi
Problem sa pokretanjem grafičkog okruženja - Verzija za Štampu

+- Ubuntu-RS forumi (http://forum.ubuntu-rs.org)
+-- Forum: Ostala aktivna izdanja (/Forum-ostala-aktivna-izdanja)
+--- Forum: Ubuntu 16.04 LTS Xenial Xerus (/Forum-ubuntu-16-04-lts-xenial-xerus)
+---- Forum: Ubuntu 16.04 LTS Xenial Xerus: Instalacija (/Forum-ubuntu-16-04-lts-xenial-xerus-instalacija)
+---- Tema: Problem sa pokretanjem grafičkog okruženja (/Thread-problem-sa-pokretanjem-grafickog-okruzenja)



Problem sa pokretanjem grafičkog okruženja - bloker - 14.03.2017. 08.54

Pozdrav,

Imam Ubuntu 16.04 kao VMware virtualnu mašinu.. Na njemu se nalazi MySql baza.. Kada sam instalirao verziju 15.10 radilo je sve bez problema, međutim kada sam odradio nadogradnju na 16.04 nije htjelo da se pokreće grafičko okruženje, nego mogu samo pristupiti preko terminala.
Kako bih mogao da osposobim grafičko okruženje?
Ovo je greška koju mi prikazuje kada kucam
Kod:
sudo startx
[Slika: 43c20616add047308db70103a26380ba.png]
Ispravljeno je postavljanje slike. Pročitajte: http://forum.ubuntu-rs.org/Thread-kako-postaviti-sliku-u-poruku-na-forumu
Poruke iz CLI ne stavljamo kao slike već u code-tag-ovima. Pročitajte: http://forum.ubuntu-rs.org/Thread-kako-iskopirati-poruke-iz-terminala-u-poruku-na-forumu



RE: Problem sa pokretanjem grafičkog okruženja - zika - 15.03.2017. 07.56

(14.03.2017. 08.54 )bloker Piše:  Pozdrav,

Imam Ubuntu 16.04 kao VMware virtualnu mašinu.. Na njemu se nalazi MySql baza.. Kada sam instalirao verziju 15.10 radilo je sve bez problema, međutim kada sam odradio nadogradnju na 16.04 nije htjelo da se pokreće grafičko okruženje, nego mogu samo pristupiti preko terminala.
Kako bih mogao da osposobim grafičko okruženje?
Ovo je greška koju mi prikazuje kada kucam
Kod:
sudo startx
[Slika: 43c20616add047308db70103a26380ba.png]
Ispravljeno je postavljanje slike. Pročitajte: http://forum.ubuntu-rs.org/Thread-kako-postaviti-sliku-u-poruku-na-forumu
Poruke iz CLI ne stavljamo kao slike već u code-tag-ovima. Pročitajte: http://forum.ubuntu-rs.org/Thread-kako-iskopirati-poruke-iz-terminala-u-poruku-na-forumu
Zašto sudo ovlašćenja za StartX? Pogledajte na forum-u, to smo već toliko puta obradili. Sa slike ste izostavili ono što je daleko važnije od zaglavlja tog ispisa. Zato nam dajte potpun ispis kao i rep log-file-a koji odgovara tom Vašem pokušaju. Verujem da če upotreba StartX bez povišenih ovlašćenja biti sasvim dovoljna.


RE: Problem sa pokretanjem grafičkog okruženja - bloker - 15.03.2017. 14.23

Kada kucam
Kod:
startx
dobijam ovakvu poruku: P.S. Nisam uspio da eksportujem tekst iz terminala pa moram prikačiti screenshot..
[Slika: Screenshot_2.jpg]

Xorg.0.log
Kod:
[425937.701]
X.Org X Server 1.18.4
Release Date: 2016-07-19
[425937.701] X Protocol Version 11, Revision 0
[425937.701] Build Operating System: Linux 4.4.0-45-generic x86_64 Ubuntu
[425937.702] Current Operating System: Linux MySQL 4.4.0-66-generic #87-Ubuntu SMP Fri Mar 3 15:29:05 UTC 2017 x86_64
[425937.702] Kernel command line: BOOT_IMAGE=/boot/vmlinuz-4.4.0-66-generic root=UUID=866ae0db-784c-46d3-90ac-2f2a1791b5b2 ro quiet splash
[425937.702] Build Date: 02 November 2016  10:06:10PM
[425937.702] xorg-server 2:1.18.4-0ubuntu0.2 (For technical support please see http://www.ubuntu.com/support)
[425937.702] Current version of pixman: 0.33.6
[425937.702]     Before reporting problems, check http://wiki.x.org
    to make sure that you have the latest version.
[425937.702] Markers: (--) probed, (**) from config file, (==) default setting,
    (++) from command line, (!!) notice, (II) informational,
    (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
[425937.703] (==) Log file: "/home/vodovod/.local/share/xorg/Xorg.0.log", Time: Wed Mar 15 14:22:41 2017
[425937.705] (==) Using system config directory "/usr/share/X11/xorg.conf.d"
[425937.705] (==) No Layout section.  Using the first Screen section.
[425937.705] (==) No screen section available. Using defaults.
[425937.705] (**) |-->Screen "Default Screen Section" (0)
[425937.705] (**) |   |-->Monitor "<default monitor>"
[425937.706] (==) No monitor specified for screen "Default Screen Section".
    Using a default monitor configuration.
[425937.706] (==) Automatically adding devices
[425937.706] (==) Automatically enabling devices
[425937.706] (==) Automatically adding GPU devices
[425937.706] (==) Max clients allowed: 256, resource mask: 0x1fffff
[425937.706] (WW) The directory "/usr/share/fonts/X11/cyrillic" does not exist.
[425937.706]     Entry deleted from font path.
[425937.706] (WW) The directory "/usr/share/fonts/X11/100dpi/" does not exist.
[425937.706]     Entry deleted from font path.
[425937.706] (WW) The directory "/usr/share/fonts/X11/75dpi/" does not exist.
[425937.706]     Entry deleted from font path.
[425937.706] (WW) The directory "/usr/share/fonts/X11/100dpi" does not exist.
[425937.706]     Entry deleted from font path.
[425937.706] (WW) The directory "/usr/share/fonts/X11/75dpi" does not exist.
[425937.706]     Entry deleted from font path.
[425937.706] (==) FontPath set to:
    /usr/share/fonts/X11/misc,
    /usr/share/fonts/X11/Type1,
    built-ins
[425937.706] (==) ModulePath set to "/usr/lib/x86_64-linux-gnu/xorg/extra-modules,/usr/lib/xorg/extra-modules,/usr/lib/xorg/modules"
[425937.706] (II) The server relies on udev to provide the list of input devices.
    If no devices become available, reconfigure udev or disable AutoAddDevices.
[425937.706] (II) Loader magic: 0x555cc81a0dc0
[425937.706] (II) Module ABI versions:
[425937.706]     X.Org ANSI C Emulation: 0.4
[425937.706]     X.Org Video Driver: 20.0
[425937.706]     X.Org XInput driver : 22.1
[425937.706]     X.Org Server Extension : 9.0
[425937.707] (++) using VT number 1

[425937.710] (II) systemd-logind: took control of session /org/freedesktop/login1/session/_3141
[425937.711] (II) xfree86: Adding drm device (/dev/dri/card0)
[425937.712] (II) systemd-logind: got fd for /dev/dri/card0 226:0 fd 8 paused 0
[425937.730] (--) PCI:*(0:0:15:0) 15ad:0405:15ad:0405 rev 0, Mem @ 0xe8000000/134217728, 0xfe000000/8388608, I/O @ 0x00001070/16, BIOS @ 0x????????/32768
[425937.730] (WW) "glamoregl" will not be loaded unless you've specified it to be loaded elsewhere.
[425937.730] (II) "glx" will be loaded by default.
[425937.730] (II) LoadModule: "glx"
[425937.731] (II) Loading /usr/lib/x86_64-linux-gnu/xorg/extra-modules/libglx.so
[425937.743] (II) Module glx: vendor="NVIDIA Corporation"
[425937.743]     compiled for 4.0.2, module version = 1.0.0
[425937.743]     Module class: X.Org Server Extension
[425937.743] (II) NVIDIA GLX Module  304.134  Fri Dec  9 11:49:54 PST 2016
[425937.743] (==) Matched vmware as autoconfigured driver 0
[425937.743] (==) Matched vmware as autoconfigured driver 1
[425937.743] (==) Matched modesetting as autoconfigured driver 2
[425937.743] (==) Matched fbdev as autoconfigured driver 3
[425937.743] (==) Matched vesa as autoconfigured driver 4
[425937.743] (==) Assigned the driver to the xf86ConfigLayout
[425937.743] (II) LoadModule: "vmware"
[425937.743] (II) Loading /usr/lib/xorg/modules/drivers/vmware_drv.so
[425937.762] (II) Module vmware: vendor="X.Org Foundation"
[425937.762]     compiled for 1.18.1, module version = 13.1.0
[425937.762]     Module class: X.Org Video Driver
[425937.762]     ABI class: X.Org Video Driver, version 20.0
[425937.762] (II) LoadModule: "modesetting"
[425937.762] (II) Loading /usr/lib/xorg/modules/drivers/modesetting_drv.so
[425937.762] (II) Module modesetting: vendor="X.Org Foundation"
[425937.762]     compiled for 1.18.4, module version = 1.18.4
[425937.762]     Module class: X.Org Video Driver
[425937.762]     ABI class: X.Org Video Driver, version 20.0
[425937.762] (II) LoadModule: "fbdev"
[425937.763] (II) Loading /usr/lib/xorg/modules/drivers/fbdev_drv.so
[425937.763] (II) Module fbdev: vendor="X.Org Foundation"
[425937.763]     compiled for 1.18.1, module version = 0.4.4
[425937.763]     Module class: X.Org Video Driver
[425937.763]     ABI class: X.Org Video Driver, version 20.0
[425937.763] (II) LoadModule: "vesa"
[425937.763] (II) Loading /usr/lib/xorg/modules/drivers/vesa_drv.so
[425937.763] (II) Module vesa: vendor="X.Org Foundation"
[425937.763]     compiled for 1.18.1, module version = 2.3.4
[425937.763]     Module class: X.Org Video Driver
[425937.763]     ABI class: X.Org Video Driver, version 20.0
[425937.763] (II) vmware: driver for VMware SVGA: vmware0405, vmware0710
[425937.763] (II) modesetting: Driver for Modesetting Kernel Drivers: kms
[425937.763] (II) FBDEV: driver for framebuffer: fbdev
[425937.763] (II) VESA: driver for VESA chipsets: vesa
[425937.763] xf86EnableIOPorts: failed to set IOPL for I/O (Operation not permitted)
[425937.764] (WW) Falling back to old probe method for modesetting
[425937.764] (WW) Falling back to old probe method for fbdev
[425937.764] (II) Loading sub module "fbdevhw"
[425937.764] (II) LoadModule: "fbdevhw"
[425937.764] (II) Loading /usr/lib/xorg/modules/libfbdevhw.so
[425937.764] (II) Module fbdevhw: vendor="X.Org Foundation"
[425937.764]     compiled for 1.18.4, module version = 0.0.2
[425937.764]     ABI class: X.Org Video Driver, version 20.0
[425937.764] (EE) open /dev/fb0: Permission denied
[425937.764] (WW) Falling back to old probe method for vesa
[425937.765] (WW) VGA arbiter: cannot open kernel arbiter, no multi-card support
[425937.765] (II) vmware(0): Creating default Display subsection in Screen section
    "Default Screen Section" for depth/fbbpp 24/32
[425937.765] (--) vmware(0): DRM driver version is 2.9.0
[425937.765] (==) vmware(0): Depth 24, (--) framebuffer bpp 32
[425937.765] (==) vmware(0): RGB weight 888
[425937.765] (==) vmware(0): Default visual is TrueColor
[425937.765] (--) vmware(0): Min width 1, Max Width 4096.
[425937.765] (--) vmware(0): Min height 1, Max Height 4096.
[425937.765] (II) vmware(0): Output Virtual1 has no monitor section
[425937.765] (II) vmware(0): Output Virtual2 has no monitor section
[425937.765] (II) vmware(0): Output Virtual3 has no monitor section
[425937.765] (II) vmware(0): Output Virtual4 has no monitor section
[425937.765] (II) vmware(0): Output Virtual5 has no monitor section
[425937.765] (II) vmware(0): Output Virtual6 has no monitor section
[425937.765] (II) vmware(0): Output Virtual7 has no monitor section
[425937.765] (II) vmware(0): Output Virtual8 has no monitor section
[425937.765] (II) vmware(0): Modeline "800x600"x60.0   42.75  800 850 900 950  600 650 700 750 -hsync +vsync (45.0 kHz eP)
[425937.765] (II) vmware(0): Modeline "1360x768"x60.0   85.50  1360 1424 1536 1792  768 771 777 795 +hsync +vsync (47.7 kHz e)
[425937.765] (II) vmware(0): Modeline "1280x800"x59.8   83.50  1280 1352 1480 1680  800 803 809 831 +hsync -vsync (49.7 kHz e)
[425937.765] (II) vmware(0): Modeline "1152x864"x75.0  108.00  1152 1216 1344 1600  864 865 868 900 +hsync +vsync (67.5 kHz e)
[425937.765] (II) vmware(0): Modeline "1280x768"x59.9   79.50  1280 1344 1472 1664  768 771 778 798 -hsync +vsync (47.8 kHz e)
[425937.765] (II) vmware(0): Modeline "1024x768"x60.0   65.00  1024 1048 1184 1344  768 771 777 806 -hsync -vsync (48.4 kHz e)
[425937.765] (II) vmware(0): Modeline "800x600"x60.3   40.00  800 840 968 1056  600 601 605 628 +hsync +vsync (37.9 kHz e)
[425937.765] (II) vmware(0): Modeline "640x480"x59.9   25.18  640 656 752 800  480 489 492 525 -hsync -vsync (31.5 kHz e)
[425937.765] (II) vmware(0): Printing probed modes for output Virtual1
[425937.765] (II) vmware(0): Modeline "800x600"x60.0   42.75  800 850 900 950  600 650 700 750 -hsync +vsync (45.0 kHz eP)
[425937.765] (II) vmware(0): Modeline "1360x768"x60.0   85.50  1360 1424 1536 1792  768 771 777 795 +hsync +vsync (47.7 kHz e)
[425937.765] (II) vmware(0): Modeline "1280x800"x59.8   83.50  1280 1352 1480 1680  800 803 809 831 +hsync -vsync (49.7 kHz e)
[425937.765] (II) vmware(0): Modeline "1152x864"x75.0  108.00  1152 1216 1344 1600  864 865 868 900 +hsync +vsync (67.5 kHz e)
[425937.765] (II) vmware(0): Modeline "1280x768"x59.9   79.50  1280 1344 1472 1664  768 771 778 798 -hsync +vsync (47.8 kHz e)
[425937.765] (II) vmware(0): Modeline "1024x768"x60.0   65.00  1024 1048 1184 1344  768 771 777 806 -hsync -vsync (48.4 kHz e)
[425937.765] (II) vmware(0): Modeline "800x600"x60.3   40.00  800 840 968 1056  600 601 605 628 +hsync +vsync (37.9 kHz e)
[425937.765] (II) vmware(0): Modeline "640x480"x59.9   25.18  640 656 752 800  480 489 492 525 -hsync -vsync (31.5 kHz e)
[425937.765] (II) vmware(0): EDID for output Virtual2
[425937.765] (II) vmware(0): EDID for output Virtual3
[425937.765] (II) vmware(0): EDID for output Virtual4
[425937.765] (II) vmware(0): EDID for output Virtual5
[425937.765] (II) vmware(0): EDID for output Virtual6
[425937.765] (II) vmware(0): EDID for output Virtual7
[425937.765] (II) vmware(0): EDID for output Virtual8
[425937.765] (II) vmware(0): Output Virtual1 connected
[425937.765] (II) vmware(0): Output Virtual2 disconnected
[425937.765] (II) vmware(0): Output Virtual3 disconnected
[425937.765] (II) vmware(0): Output Virtual4 disconnected
[425937.765] (II) vmware(0): Output Virtual5 disconnected
[425937.765] (II) vmware(0): Output Virtual6 disconnected
[425937.765] (II) vmware(0): Output Virtual7 disconnected
[425937.766] (II) vmware(0): Output Virtual8 disconnected
[425937.766] (II) vmware(0): Using exact sizes for initial modes
[425937.766] (II) vmware(0): Output Virtual1 using initial mode 800x600 +0+0
[425937.766] (II) vmware(0): Using default gamma of (1.0, 1.0, 1.0) unless otherwise stated.
[425937.766] (==) vmware(0): DPI set to (96, 96)
[425937.766] (II) Loading sub module "fb"
[425937.766] (II) LoadModule: "fb"
[425937.766] (II) Loading /usr/lib/xorg/modules/libfb.so
[425937.766] (II) Module fb: vendor="X.Org Foundation"
[425937.766]     compiled for 1.18.4, module version = 1.0.0
[425937.766]     ABI class: X.Org ANSI C Emulation, version 0.4
[425937.766] (II) Loading sub module "dri2"
[425937.766] (II) LoadModule: "dri2"
[425937.766] (II) Module "dri2" already built-in
[425937.766] (II) UnloadModule: "modesetting"
[425937.766] (II) Unloading modesetting
[425937.766] (II) UnloadModule: "fbdev"
[425937.766] (II) Unloading fbdev
[425937.766] (II) UnloadSubModule: "fbdevhw"
[425937.766] (II) Unloading fbdevhw
[425937.766] (II) UnloadModule: "vesa"
[425937.766] (II) Unloading vesa
[425937.766] (==) Depth 24 pixmap format is 32 bpp
[425937.767] (II) vmware(0): Initialized VMWARE_CTRL extension version 0.2
[425937.767] (WW) vmware(0): Failed to initialize Gallium3D Xa. No render acceleration available.
[425937.767] (WW) vmware(0): Skipped initialization of direct rendering due to lack of render acceleration.
[425937.767] (--) vmware(0): Render acceleration is disabled.
[425937.767] (==) vmware(0): Rendercheck mode is disabled.
[425937.767] (--) vmware(0): Direct rendering (3D) is disabled.
[425937.767] (==) vmware(0): Backing store enabled
[425937.767] (==) vmware(0): Silken mouse enabled
[425937.767] (II) vmware(0): RandR 1.2 enabled, ignore the following RandR disabled message.
[425937.768] (==) vmware(0): DPMS enabled
[425937.768] (II) vmware(0): No 3D acceleration. Not setting up textured video.
[425937.768] (--) RandR disabled
[425937.774] (II) SELinux: Disabled on system
[425937.775] (EE) Failed to initialize GLX extension (Compatible NVIDIA X driver not found)
[425937.781] (II) vmware(0): Setting screen physical size to 211 x 158
[425937.830] (II) config/udev: Adding input device Power Button (/dev/input/event0)
[425937.830] (**) Power Button: Applying InputClass "evdev keyboard catchall"
[425937.830] (II) LoadModule: "evdev"
[425937.830] (II) Loading /usr/lib/xorg/modules/input/evdev_drv.so
[425937.831] (II) Module evdev: vendor="X.Org Foundation"
[425937.831]     compiled for 1.18.1, module version = 2.10.1
[425937.831]     Module class: X.Org XInput Driver
[425937.831]     ABI class: X.Org XInput driver, version 22.1
[425937.832] (II) systemd-logind: got fd for /dev/input/event0 13:64 fd 10 paused 0
[425937.832] (II) Using input driver 'evdev' for 'Power Button'
[425937.832] (**) Power Button: always reports core events
[425937.832] (**) evdev: Power Button: Device: "/dev/input/event0"
[425937.832] (--) evdev: Power Button: Vendor 0 Product 0x1
[425937.832] (--) evdev: Power Button: Found keys
[425937.832] (II) evdev: Power Button: Configuring as keyboard
[425937.832] (**) Option "config_info" "udev:/sys/devices/LNXSYSTM:00/LNXPWRBN:00/input/input0/event0"
[425937.832] (II) XINPUT: Adding extended input device "Power Button" (type: KEYBOARD, id 6)
[425937.832] (**) Option "xkb_rules" "evdev"
[425937.832] (**) Option "xkb_model" "pc105"
[425937.832] (**) Option "xkb_layout" "us"
[425937.833] (II) config/udev: Adding input device AT Translated Set 2 keyboard (/dev/input/event1)
[425937.833] (**) AT Translated Set 2 keyboard: Applying InputClass "evdev keyboard catchall"
[425937.834] (II) systemd-logind: got fd for /dev/input/event1 13:65 fd 11 paused 0
[425937.834] (II) Using input driver 'evdev' for 'AT Translated Set 2 keyboard'
[425937.834] (**) AT Translated Set 2 keyboard: always reports core events
[425937.834] (**) evdev: AT Translated Set 2 keyboard: Device: "/dev/input/event1"
[425937.834] (--) evdev: AT Translated Set 2 keyboard: Vendor 0x1 Product 0x1
[425937.834] (--) evdev: AT Translated Set 2 keyboard: Found keys
[425937.834] (II) evdev: AT Translated Set 2 keyboard: Configuring as keyboard
[425937.834] (**) Option "config_info" "udev:/sys/devices/platform/i8042/serio0/input/input1/event1"
[425937.834] (II) XINPUT: Adding extended input device "AT Translated Set 2 keyboard" (type: KEYBOARD, id 7)
[425937.834] (**) Option "xkb_rules" "evdev"
[425937.834] (**) Option "xkb_model" "pc105"
[425937.834] (**) Option "xkb_layout" "us"
[425937.835] (II) config/udev: Adding input device VirtualPS/2 VMware VMMouse (/dev/input/event3)
[425937.835] (**) VirtualPS/2 VMware VMMouse: Applying InputClass "evdev pointer catchall"
[425937.836] (II) systemd-logind: got fd for /dev/input/event3 13:67 fd 12 paused 0
[425937.836] (II) Using input driver 'evdev' for 'VirtualPS/2 VMware VMMouse'
[425937.836] (**) VirtualPS/2 VMware VMMouse: always reports core events
[425937.836] (**) evdev: VirtualPS/2 VMware VMMouse: Device: "/dev/input/event3"
[425937.836] (--) evdev: VirtualPS/2 VMware VMMouse: Vendor 0x2 Product 0x13
[425937.836] (--) evdev: VirtualPS/2 VMware VMMouse: Found 3 mouse buttons
[425937.836] (--) evdev: VirtualPS/2 VMware VMMouse: Found scroll wheel(s)
[425937.836] (--) evdev: VirtualPS/2 VMware VMMouse: Found relative axes
[425937.836] (--) evdev: VirtualPS/2 VMware VMMouse: Found x and y relative axes
[425937.836] (II) evdev: VirtualPS/2 VMware VMMouse: Configuring as mouse
[425937.836] (II) evdev: VirtualPS/2 VMware VMMouse: Adding scrollwheel support
[425937.836] (**) evdev: VirtualPS/2 VMware VMMouse: YAxisMapping: buttons 4 and 5
[425937.836] (**) evdev: VirtualPS/2 VMware VMMouse: EmulateWheelButton: 4, EmulateWheelInertia: 10, EmulateWheelTimeout: 200
[425937.836] (**) Option "config_info" "udev:/sys/devices/platform/i8042/serio1/input/input3/event3"
[425937.836] (II) XINPUT: Adding extended input device "VirtualPS/2 VMware VMMouse" (type: MOUSE, id 8)
[425937.836] (II) evdev: VirtualPS/2 VMware VMMouse: initialized for relative axes.
[425937.836] (**) VirtualPS/2 VMware VMMouse: (accel) keeping acceleration scheme 1
[425937.836] (**) VirtualPS/2 VMware VMMouse: (accel) acceleration profile 0
[425937.836] (**) VirtualPS/2 VMware VMMouse: (accel) acceleration factor: 2.000
[425937.836] (**) VirtualPS/2 VMware VMMouse: (accel) acceleration threshold: 4
[425937.837] (II) config/udev: Adding input device VirtualPS/2 VMware VMMouse (/dev/input/mouse1)
[425937.837] (II) No input driver specified, ignoring this device.
[425937.837] (II) This device may have been added with another device file.
[425937.837] (II) config/udev: Adding input device VirtualPS/2 VMware VMMouse (/dev/input/event2)
[425937.837] (**) VirtualPS/2 VMware VMMouse: Applying InputClass "evdev pointer catchall"
[425937.838] (II) systemd-logind: got fd for /dev/input/event2 13:66 fd 13 paused 0
[425937.838] (II) Using input driver 'evdev' for 'VirtualPS/2 VMware VMMouse'
[425937.838] (**) VirtualPS/2 VMware VMMouse: always reports core events
[425937.838] (**) evdev: VirtualPS/2 VMware VMMouse: Device: "/dev/input/event2"
[425937.838] (--) evdev: VirtualPS/2 VMware VMMouse: Vendor 0x2 Product 0x13
[425937.838] (--) evdev: VirtualPS/2 VMware VMMouse: Found 3 mouse buttons
[425937.838] (--) evdev: VirtualPS/2 VMware VMMouse: Found absolute axes
[425937.838] (--) evdev: VirtualPS/2 VMware VMMouse: Found x and y absolute axes
[425937.838] (--) evdev: VirtualPS/2 VMware VMMouse: Found absolute touchscreen
[425937.838] (II) evdev: VirtualPS/2 VMware VMMouse: Configuring as touchscreen
[425937.838] (**) evdev: VirtualPS/2 VMware VMMouse: YAxisMapping: buttons 4 and 5
[425937.838] (**) evdev: VirtualPS/2 VMware VMMouse: EmulateWheelButton: 4, EmulateWheelInertia: 10, EmulateWheelTimeout: 200
[425937.838] (**) Option "config_info" "udev:/sys/devices/platform/i8042/serio1/input/input4/event2"
[425937.838] (II) XINPUT: Adding extended input device "VirtualPS/2 VMware VMMouse" (type: TOUCHSCREEN, id 9)
[425937.838] (II) evdev: VirtualPS/2 VMware VMMouse: initialized for absolute axes.
[425937.838] (**) VirtualPS/2 VMware VMMouse: (accel) keeping acceleration scheme 1
[425937.838] (**) VirtualPS/2 VMware VMMouse: (accel) acceleration profile 0
[425937.838] (**) VirtualPS/2 VMware VMMouse: (accel) acceleration factor: 2.000
[425937.838] (**) VirtualPS/2 VMware VMMouse: (accel) acceleration threshold: 4
[425937.839] (II) config/udev: Adding input device VirtualPS/2 VMware VMMouse (/dev/input/mouse0)
[425937.839] (II) No input driver specified, ignoring this device.
[425937.839] (II) This device may have been added with another device file.
[425943.233] (II) evdev: VirtualPS/2 VMware VMMouse: Close
[425943.233] (II) UnloadModule: "evdev"
[425943.233] (II) systemd-logind: releasing fd for 13:66
[425943.280] (II) evdev: VirtualPS/2 VMware VMMouse: Close
[425943.280] (II) UnloadModule: "evdev"
[425943.280] (II) systemd-logind: releasing fd for 13:67
[425943.340] (II) evdev: AT Translated Set 2 keyboard: Close
[425943.340] (II) UnloadModule: "evdev"
[425943.340] (II) systemd-logind: releasing fd for 13:65
[425943.356] (II) evdev: Power Button: Close
[425943.356] (II) UnloadModule: "evdev"
[425943.356] (II) systemd-logind: releasing fd for 13:64
[425943.386] (II) Server terminated successfully (0). Closing log file.



RE: Problem sa pokretanjem grafičkog okruženja - Githzerai - 15.03.2017. 16.36

Po ispisu deluje da VMWare pravi problem. Trebaće dnevnici od njega.


RE: Problem sa pokretanjem grafičkog okruženja - bloker - 16.03.2017. 07.21

U logovima na WMware-u ne mogu da nađem ništa sumnjivo.. Problem je što su ostala ista podešavanja virtualne mašine i na verziji 15.10 je radilo sve kako treba i posle upgrade na 16.04 nije moglo da se pokrene grafičko okruženje..
U suštini odrađujem sve što mi je potrebno preko konzole, više me nervira što neće da se pokrene grafičko okruženje, nego što mi zaista treba..


RE: Problem sa pokretanjem grafičkog okruženja - Zoran021 - 13.08.2018. 14.30

Prilikom logovanja mi pravi problem. Ulogujem se normalno i uvek mi vrsti na ekran da ponovo logujem. To mi se dešava i gest logovanjem.