Ubuntu-RS forumi
Ati 9600 problem sa instalacijom. - Verzija za Štampu

+- Ubuntu-RS forumi (http://forum.ubuntu-rs.org)
+-- Forum: Arhiva (/Forum-arhiva)
+--- Forum: Izdanja kojima je istekla podrška (/Forum-izdanja-kojima-je-istekla-podrska)
+---- Forum: Ubuntu 5.10 (/Forum-ubuntu-5-10)
+---- Tema: Ati 9600 problem sa instalacijom. (/Thread-ati-9600-problem-sa-instalacijom)



Ati 9600 problem sa instalacijom. - dragan825 - 30.11.2006. 17.41

unapred se izvinjavam ako je ovakva tema bila.znaci problem je sledeci.skinuo sam drajvere sa atijevog sajta ati-driver-installer-8.31.5-x86.x86_64.run zatim pokrenuo sh ati-driver-installer-8.31.5-x86.x86_64.run i instalacija je prosla bez problema.znaci kao u windows-u nex i to je to.e sad me zanima da li je to dobro jer u uputstvu na atijevom sajtu pise
Citat:Before attempting to install the ATI Proprietary Linux driver, the following software must be installed:

* POSIX Shared Memory (/dev/shm) support is required for 3D apps
* glibc version 2.2 or 2.3
* Linux kernel 2.4 or higher
* XOrg 6.7,6.8,6.9,7.0 or 7.1; XFree86 version 4.3
e sad mene zanima sta li se tu desava.da li sam instalirao drajvere i sta jos treba da se uradi?pise da treba pokrenuti /usr/X11R6/bin/aticonfig --initial .probao sam to ali desi se sledece
Citat:quake@milica:~$ /usr/X11R6/bin/aticonfig --initial
Uninitialised file found, configuring.
Using /etc/X11/xorg.conf
Saved back-up to /etc/X11/xorg.conf.original-0
/usr/X11R6/bin/aticonfig: Writing to '/etc/X11/xorg.conf' failed. Bad file descriptor.

help!


- dragan825 - 30.11.2006. 21.27

pa jel ima nekog na ovom forumu Sad


- attitude - 30.11.2006. 21.30

Nadji deo u fajlu /etc/X11/xorg.conf koji lici na ovo:
Section "Device"
Identifier "S3 Inc. SuperSavage IX/C SDR"
Driver "savage"
BusID "PCI:1:0:0"
EndSection

Dakle, deo driver je bitan. Meni stoji savage, a ti unesi radeon. Ostalo neka ostane kako je vec. Onda restartuj X server, komandom sudo /etc/init.d/gdm restart, odnosno kdm umesto gdm ukoliko koristis kde, odnosno kubuntu.


- dragan825 - 01.12.2006. 00.02

pisalo je ati i ja sam promenio kako si mi rekao.sad je
Citat:Section "Device"
Identifier "ATI Technologies, Inc. Radeon 9600 XT (RV350 AR)"
Driver "radeon"
BusID "PCI:1:0:0"
EndSection

da li je moguce da je problem nastao zato sto sam flashovao bios.
bio je bios od ati 9550GE pa sam ja ubacio od 9600?
zar je moguce da je instalacija tako komplikovana?
kad sam vec tu da pitam i ovo.kako da namestim da mi se sa linuxom odma dize i ifconfig ra0 hw ether xx:xx:xx:xx:xx:xx

pozdrav!


- attitude - 01.12.2006. 00.08

Ili, mozda treba da bude fglrx. nisam siguran Sad


- dragan825 - 01.12.2006. 00.23

kad ti nisi siguran ja onda slobodno mogu da dignem ruke od toga Smile instaliram drivere i sve prodje kao lepo.a posle se ispostavi da fali jos 100 k***** da se instalira i da se dobro pomoli boguSmile probacu i ovo pa javljam Smile

da dodam i ovo.kad startujem ATI control pise mi driver does not provide fireGl X11 extension.panel components will operate only parially.

pozdrav!


- attitude - 01.12.2006. 00.26

Ja nemam ATI, a nemam ni mogucnost da imam sav hardver pa da testiram, iako bih voleo da mogu Smile


- olujicz - 01.12.2006. 00.28

Ja imam 9200 čitao sam uputstva i trebalo bi fglrx, ali kad to uradim moram ponovo da kreiram fajl /etc/X11/xorg.conf jer mi kaže da nemam drajvere za drafičku, a instalirani su.

A kad stavimi ATI radi, ali nemam 3D akceleraciju (kako god da se to piše), nije tu nešto uredu, ili bar ja ne kontam. Stavi ATI

No sve dok mi radi na rezoluciji 1280x1024 meni ne smeta.

Ajde sad cu da probam sa radeon da vidim sta ce biti.


- attitude - 01.12.2006. 00.45

Radeon bi, koliko se ja razumem u problematiku trebalo da potera DRI. E sad, mozda i ne Smile


- dragan825 - 01.12.2006. 00.45

ovo sam napisao u medjuvremenu dok ste odgovarali pa verovatno niste videli.

Citat:da dodam i ovo.kad startujem ATI control pise mi driver does not provide fireGl X11 extension.panel components will operate only parially.


poz!


- olujicz - 01.12.2006. 02.25

Ovako na mom radeonu 9200 definitivno radi samo kad napišem Driver "ati"

a kad stavim fglrx monitor se čak ni ne upali.

Probaj sa komandom
sudo dpkg-reconfigure xserver-xorg
Pa mu reci da sve prepozna sam.

To je sve što ti mogu pomoći.


- milke - 03.12.2006. 19.07

Ili da sami prekonfigurišete xorg.conf

Iznenadićate se koliko je jednostavno. do sad sam sredio xorg.conf toliko puta da sam se u tome izveštio Smile

Ali fakat je da su ATI drajveri užasno loši. recimo, moj Radeon 9600 pro sa svakom novijom verzijom drajvera ima sve lošije performanse. Sad sam našao neke ati drajvere od pre godinu dana, pa ću njih da instaliram kad budem imao vremena.

Upustva za instalaciju ATI drajvera postoje na mnogim mestima.

Pogledaj ovde, pokušavao sam da nateram prvulovu karticu da sluša (bezuspešno). Možda tebi uspe, pogotovo ako imaš starije drajvere.

http://www.ubuntu-rs.org/forum/viewthread.php?tid=423